How to Install Erlang's egd Library in Elixir

I needed to use Erlang's egd library on Ubuntu 16.04, but was having a difficult time figuring out how to do that. After some searching, I finally found the answer:

To install egd in an Elixir project, just add this to your dependencies and run mix deps.get:

{:egd, github: "erlang/egd"}

Comments

Let us know your comments by tweeting to @codeselfstudy or emailing [email protected].
(The commenting system here is offline for the moment but will return soon. This blog is still under construction.)

Return to the Code Self Study Blog.